Bootstrap Alert

Add bootstrap alert to your write-ups without editing the source code!

  • Compatible with Bootstrap 3.* and 4.0
  • Available in 66 languages

For Foundation users, see: Foundation Alert

 

DEPENDENCIES:

It requires the following plugins to work: Panel Button and Float Panel.

 

LOGS:

  • 1.3
    • ADDED: Bootstrap 4 support
    • ADDED: config.bootstrap_version Bootstrap version
  • 1.2
    • ADDED: config.mj_variables_bootstrap_css_path variable to allow developers to use their own CSS
  • 1.1
    • Fixed: Minor bugs
  • 1.0.1
    • FIXED: Drupal 7 compatibility issue
  • 1.0
    • Initial release

 

NOTE: You can send your suggestions, comments, concerns, or inquiries thru michaeljanea.cv@gmail.com or by filling up the contact form of my website. I'm having a trouble using Disqus lol.

Screenshots

Product Page Commercial plugin
Twitter Facebook Facebook Instagram Medium Google+ GitHub Arrow down Phone Menu Close icon Check