Log in or register to post comments
Last post
mrsaintange's picture
Joined: 11/11/2004
Posts: 1
New ToolbarSets doesn't work. How to do ?
Hello,
I can't find how to add a new ToolbarSets
In fckconfig.js, I had this. But i got this error message: ToolbatSet 'Simple' doesn't exit.

FCKConfig.ToolbarSets["Default"] = [
['Source','-','Save','NewPage','Preview'],
['Cut','Copy','Paste','PasteText','PasteWord','-','Print'/*,'SpellCheck'*/],
['Undo','Redo',/*'-','Find','Replace',*/'-','SelectAll','RemoveFormat'],
['Bold','Italic','Underline','StrikeThrough','-','Subscript','Superscript'],
['OrderedList','UnorderedList','-','Outdent','Indent'],
['JustifyLeft','JustifyCenter','JustifyRight','JustifyFull'],
['Link','Unlink'/*,'Anchor'*/],
['Image','Table','Rule','SpecialChar'/*,'UniversalKey'*/,'Smiley'],
/*['Form','Checkbox','Radio','Input','Textarea','Select','Button','ImageButton','Hidden']*/
/*['ShowTableBorders','ShowDetails','-','Zoom'],*/
[/*'FontStyleAdv','-','FontStyle','-',*/'FontFormat','-','FontName','-','FontSize'],
['TextColor','BGColor'],
['About']
] ;

FCKConfig.ToolbarSets["Simple"] = [
['Source','-','Save','NewPage','Preview'],
['Cut','Copy','Paste','PasteText','PasteWord','-','Print'/*,'SpellCheck'*/],
['Undo','Redo',/*'-','Find','Replace',*/'-','SelectAll','RemoveFormat'],
['Bold','Italic','Underline','StrikeThrough','-','Subscript','Superscript'],
['OrderedList','UnorderedList','-','Outdent','Indent'],
['JustifyLeft','JustifyCenter','JustifyRight','JustifyFull'],
['Link','Unlink'/*,'Anchor'*/],
['Image','Table','Rule','SpecialChar'/*,'UniversalKey'*/,'Smiley'],
/*['Form','Checkbox','Radio','Input','Textarea','Select','Button','ImageButton','Hidden']*/
/*['ShowTableBorders','ShowDetails','-','Zoom'],*/
[/*'FontStyleAdv','-','FontStyle','-',*/'FontFormat','-','FontName','-','FontSize'],
['TextColor','BGColor'],
['About']
] ;
cyberturd's picture
Joined: 26/11/2004
Posts: 13
RE: New ToolbarSets doesn't work. How to do ?
Make sure your browser isn't using a cached version of your fckconfig.js file. You haven't really supplied enough info for anyone here to make a good diagnostic.
cleany's picture
Joined: 11/11/2004
Posts: 20
RE: New ToolbarSets doesn't work. How to do ?
I`ve got the same problem and I just don`t get it...

I`ve deleted the cookies and reset the cache, deleted the remote file and re-uploaded the new one, but nothing changes.
cleany's picture
Joined: 11/11/2004
Posts: 20
RE: New ToolbarSets doesn't work. How to do ?
alright...I`ve got the answer...the only way to really delete the cached files is to go to internetoptions->temporary internet files->properties and check the "for every visit" radiobutton, then just reload the page where the editor is at...
royalsociety's picture
Joined: 15/11/2004
Posts: 3
RE: New ToolbarSets doesn't work. How to do ?
exactly the same problem as me, does nobody have the answer????
cleany's picture
Joined: 11/11/2004
Posts: 20
RE: New ToolbarSets doesn't work. How to do ?
I gave you the answer dude...