Log in or register to post comments
Last post
ylabarre's picture
Joined: 14/08/2007
Posts: 2
Can't upload image
Hi, I am using SugarCRM 4.5.1b (PHP language) which also use FCKeditor !!
to create a template Email Sugar use FCKeditor unfortunately when I try to upload a file nothing happen :(

I search in all topics and try to find a solution but always nothing.

If I understand I have to create my folder 'UserFiles' and inside the folder 'Image' with the good rights. I must also create this folder in my DOCUMENT_ROOT space ( phpinfo() ). I also put 'php' in fckconfig.js

var _FileBrowserLanguage   = 'php' ;
var _QuickUploadLanguage   = 'php' ;


upload/php/confi.php and browser/../config.php I write that :

// SECURITY: You must explicitelly enable this "uploader". 
$Config['Enabled'] = true ;

// Path to uploaded files relative to the document root.
$Config['UserFilesPath'] = '/UserFiles/' ;


And it doesn't work !! So I invoke your help !! Any idea ?

Thanks for answering me

ps : sorry for my bad english.
ony
ony's picture
Joined: 07/08/2007
Posts: 11
Re: Can't upload image
Hi

I had similar problems....

Have you clear the cache after changing the connectors?

Read my thread and it will work...

fg
0ny
ylabarre's picture
Joined: 14/08/2007
Posts: 2
Re: Can't upload image
Hi,thx for you help.
Indeed I use IE and I have done clear cache with CTRL+F5 and nothing happen.
I also read your thread and try to follow your method step by step but it doesn't work well !
I don't know what to do now...

:|
ony
ony's picture
Joined: 07/08/2007
Posts: 11
Re: Can't upload image
Hi

Hm, it should work....

Try to set a absolute path in our two configs...
$UserFilesAbsolutePath

fg
ony