Log in or register to post comments
Last post
ernienet's picture
Joined: 20/12/2007
Posts: 2
FCKeditor 2.5 install to Joomla 1.0.12
I apologize in advance for my confusion. Does 2.5 work with Joomla, or is it for some other platform? I'm unable to install the update, and foolishly deleted the old one when I saw 2.5. Below are the two errors produced:

Upload mambot - Upload Failed
ERROR: Could not find a Joomla! XML setup file in the package.
[ Continue ... ]
Upload mambot - Failed
Installation file not found:
/home/myroot/public_html/thiswebsite/media/install_4769e39fabf21/fckeditor/
[ Continue ... ]

Thanks in advance for your help,

Ernie
gudge's picture
Joined: 21/12/2007
Posts: 2
Re: FCKeditor 2.5 install to Joomla 1.0.12
i am having exactly the same problem.

I am upgrading to this version because it supposedly works with safari - but i cant tell yet :)
gudge's picture
Joined: 21/12/2007
Posts: 2
Re: FCKeditor 2.5 install to Joomla 1.0.12
I tried 2.5.1 as well and still the same thing, am I doing something wrong or are there only 2 of us that have had this exact problem?

Thanks
wiseacre's picture
Joined: 14/04/2008
Posts: 5
Re: FCKeditor 2.5 install to Joomla 1.0.12
I have the same problem. Trying to install version 2.6 into a clean installation of Joomla! 1.5.2.

Same error message.

Luckily I still had the 2.5.1.1b version and reinstalled that one with no problem.

No one has a clue about this message?

EDIT: Still no luck...
One answer (FROM MY HOST) was to create a PHP.ini to over ride the server with the following:
register_globals = off
safe_mode = off

This didn't work. I placed this file in my "root", the "editors" directory, the "tmp" directory and even added it to the 2.6 zipped file - nothing, same error.

This is the first editor that I really liked and now I seem to be out of luck.

More info... http://forum.mamboserver.com/showthread.php?t=41729

I am surprised that no one else on shared hosts have experienced this problem.
wiseacre's picture
Joined: 14/04/2008
Posts: 5
Re: FCKeditor 2.5 install to Joomla 1.0.12
Has anyone figured this out? #$%&!

I have tried everything in the FCK forum, Joomla forum and a few other places.

My host is using PHP 5.2.5

legacy mode is on
safe_mode is off
register_globals is off

I have even added a script to an .htaccess file in the tmp folder to force it to use an earlier version of PHP.